
Tutorial  10: 

Reporting and Showing Your Project 
An important process in any project is the “telling” of your project, informally, then 
formally in a written report. This is needed throughout, not merely at the final stage. 
Researchers need to be able to report on and demonstrate each stage of a project, and 
do so clearly and convincingly. 

Properly accounting for and assessing your project requires a systematic record of the 
data relevant to each stage in your analysis and the processes that are significant for 
each small arrival at a hunch or a conclusion.  

Qualitative research moves to creation of explanations or theories in a series of steps 
and discoveries, building on previous steps and discoveries (Handling Qualitative Data, 
pp 149-150). So these must be carefully logged, their justification must be 
demonstrated and the accounts of the data supporting them must be thorough.  

This final NVivo 7 tutorial suggests ways of using the software tools to report on your 
data and analysis, extracting the appropriate material for use in your accounts of your 
data and showing your conclusions and how you arrived at them.  

Most software tools suggested here are familiar from earlier tutorials. (In each section 
I introduce few new techniques). But researchers often fail to put them together to 
make convincing reports. 

In this tutorial you will learn how NVivo can help you: 

• Keep and report a “log trail” of your project 

• List and review the project items, their content and coding 

• Take “out” data content into reports to illustrate or discuss 

• Make formal reports on the state of the project 

• Show the patterns of analysis in models 

 

 

 

The final chapter of Handling Qualitative Data is on the “telling” of qualitative 
research, including advice on doing a writing “stock-take” to learn from your logs 
and memos and assess any weaknesses or gaps revealed, reporting results, 
appropriately using quoted material to illustrate and strengthen your argument, and 
making the all-important case that it is convincing. 

The bringing together of your results will involve every part of your NVivo project. 
To review what you need to know about the ways of seeing documents, nodes, models 
and results of your searches, revisit Help.  

 



1. Keeping a log trail 
To make your log trail as valuable as possible, explore the software processes that can 
contribute. Your project log trail could use many of the techniques in earlier tutorials, 
for example: 

• A Project Journal, edited at various stages in your project to show the 
progression of ideas, concepts and the state of your data. Use Links to other 
data to keep in touch with the development of those ideas. 

• Memos on key concepts or significant data sources. You can create memos to 
capture your thoughts about data, concepts, research procedures and so on. 
When a memo is related to (or inspired by) a particular source or node, you 
can create a Linked Memo.  

• Static models of important categories at various stages in your project. These 
will remain as a record after project items or your interpretations are altered. 

• Details of the results of the queries you have run at various stages of your 
project and their contribution to your analysis. Store descriptions at the 
Results nodes or memos if you move them into the Nodes areas. 

Consider the following further techniques: 

To link your trail to the data 
Qualitative reports present a web of evidence. Webs are well kept on computer with 
hyperlinks. 

• Use See Also links to point from your memos or logs to the evidence they 
refer to. 

• Familiar hyperlinks are a simple way of keeping the threads of evidence 
available to be followed. Hyperlinks can be imported in a Word document, or 
added (and of course removed) in a source in NVivo.  

 
 



 Warning: of course if web site addresses change or files are moved, hyperlinks are 
broken. If you are linking to files that are stored on your computer and are central to 
the project, create a special folder on your computer for those files, so you can move 
them together with the project. 

Consider using Externals to handle hyperlinks, especially if you are linking often to the 
same site. An external can represent a web site (and contain your ideas about what is 
there) and every time you want to link to it, you link to the external. If the hyperlink is 
broken, you need only update it once, by changing the external file address. 

To keep access to all materials for your LogTrail 
Find and Query are tools you will use many times on the trail of hunches or 
hypotheses. To keep a record of that trail is very valuable. It can be a memo on the 
hunch or an entry in your Project Journal. Use the following techniques from earlier 
tutorials: 

• Make memos for significant results nodes. Use the fact that NVivo dates their 
creation to keep the story of this search trail. 

• Archive your plain language record of what you were asking via Query, and 
what you found. Save Queries to rerun and assess their results in different 
bodies of data – and keep a record of what you found. 

• Store matrices in their own folder in the Nodes area and write memos for 
them. 

• Use the ability to make a Set of any sources or nodes to keep in one place 
pointers to all the “log trail” items you will wish to access as you write up 
your report. 

 



2. Listing and reviewing the project items 
The project changes every time you have an idea. How to report adequately on this 
shifting material? 

The List View of any project items is the first place to go. In any List View, you can  

• View and review all the items, opening them in Detail View as needed; 

• Click at the top of a column to sort the items according to any column (here, 
which interviews are coded at fewest nodes – should I revisit those?) 

 
• If the items in a List View are sources and/or nodes, save the items as either a 

set or a node or add them to any set or node. Use this to build another query – 
how do these cases respond to a different question….? 

To print or export a list 
From any List View, you can print or export a list of the items in that window. To do 
this regularly is a useful way of logging the development of relationships or nodes. 
The list can be exported to Excel or Word as a table – and columns selected and saved 
as a text document. 

 If you wish to print or export a list of all tree nodes, not only the ones currently 
showing, open the parent nodes so the child nodes show in the List View. Alternatively, 
click on the folder All Nodes and print from the list view. 



3. Printing, Reporting and reviewing your sample 
You can print or export the Casebook that provides, in table form, the list of all cases 
in your project and the values of all attributes that apply to that case. 

1. From Tools menu, select Casebook>Open Casebook 

2. The Casebook opens in Detail View. Use the Filter icon on any column to 
show or hide cases to suit your reporting needs. 

 Note that only attributes whose values are numerical can be filtered with 
requirements including “greater than” and “less than”. 

3. In the Casebook Filter Options window, select which cases you wish to 
show or hide. 

 
 

4. From the File menu, select Print Preview if you wish check the dimensions 
of what you are about to print. Either transpose the table or select Landscape 
layout if the table is too wide for a page. Then select Print. 

To list all cases with an attribute value 
For many sample review purposes, you may require a detailed list of the numbers and 
names of cases with a particular attribute value – e.g. how many women in your study 
and who are they? This is a job for an Attribute Summary Report.  

1. From Tools menu select Reports>Attribute Summary Report 

2. In the Customize Attribute Summary Report window, select the attributes 
and cases you want a report on. Click OK. 

3. The Report opens on the screen. See below on handling Reports. 



4. Taking content “out” of NVivo  
The usual edit tools apply in a source or node Detail View:  copy and paste, using 
icons or fast keys. Note hyperlinks remain live in pasted text if you copy and paste 
from an NVivo source to a document in Word. But annotations are lost. If you want 
the full detail of the text, it is better to export the item. You can export to a Word (or 
.txt or .rtf) file. 

 A qualitative report should not be merely a patchwork of quotes. But of course you 
do need appropriate quoted material. You also need to know where quotes came from – 
context may be all important. Consider using a node for this purpose, coding there for 
example “material to quote in current report”. The node Detail View shows the source, 
and from the node you can jump to the context. You can export the node when you come 
to write the current report. 

Exporting project items 
1. Select the source or node you wish to export. 

2. From the Project menu, select Export Item. 

 
3. Select the options you want. Click OK. 

 
4. In the Save As dialog, specify name, location and type of file. Click OK. 

5. Find and open the file. If you asked for Annotations or See Also Links 
they will appear as endnotes.  



5. Making Reports 
You can make more formal reports from NVivo on any aspect of your project.  

These appear on the screen as formatted documents, and can be printed. If you want 
to save and edit them, they can be exported as Word files, to be opened in your word 
processor and incorporated in your writing report.  

To make a report 
1. From the Tools menu, select Reports. 

2. Select the report you want: you can make a Project, Source, Node, 
Relationship, Attribute or Coding Summary Report. And also the Coding 
Comparison report described in Chapter 5. 

 
3. In the Report Options window select – carefully – what is to be included. 

 

 The report appears on the screen and can be printed or exported. Note, the 
reports generated from the Reports menu are not freely editable. for saving or 
editing. To get an editable version, click the top left corner icon to Export Report, 

 and select to export to Word.  

  



6. Showing with Models 
Finally, as you move towards a final report, use the visual ways of showing the 
project in part or as a whole in static and dynamic models.  

To use static models 
Saved static models allow you to show visually the stages in your analysis. The model 
made last month may contain nodes you have since merged or deleted, or 
relationships that proved insignificant. They will not appear in a dynamic model, 
since they are not in the project. But they are still there in a static model. 

1. Click in the Detail View of the model you wish to save as static.  

2. From  the Project menu select Create As>Create As Static Model. 
(Remember the advice in Tutorial 7 to make a special folder for static models.) 

3. Name your model and describe it – so you’ll find it again and know why you 
saved it as static. (Note its icon is different from the dynamic model’s icon.) 

 
4. As you save static models, write a memo for each, summarizing why you 

saved it, what it shows, and the changes between this and other models. 

5. Use these models to display and discuss the development of your project. 

To use dynamic models in NVivo displays 
For an onscreen display, or a projected illustration of a report, consider using NVivo, 
rather than the standard format of PowerPoint.  

1. Make a model that summarizes the aspects of your project you wish to 
address. 

2. Make groups to represent the stages or parts of the project, and display them 
separately, then together, as you tell its progress. 

3. Place in the model a node that codes critical quotations; open that node from 
the model when you want to show the data behind your conclusions. 

To copy models into other applications 
1. Select all of a model (Ctrl+A) or part (select just the items you want) and from 

the right mouse context menu or the Edit menu or toolbar, select Copy. 

2. Go to the location in another file – a word processor document, PowerPoint 
slide, etc, and there select Paste. 

3. The model appears in the new location with color, shading and detail as it was 
in NVivo. (Note it is not dynamic – the items are not live to the data, and can’t 
be moved around.) 



 

 

 
 

 

 

This concludes the final tutorial in NVivo 7. 

Go to Chapter 10 of Handling Qualitative Data for advice on logging your project, 
reporting your progress and justifying your conclusions.  

Go back to the introduction to this series for advice on further sources of information 
about research processes using the software, and ways of working further with it. 

 

 

Happy researching – 
and please don’t forget  

to back up your project!! 
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