
NVivo 7 Tutorial 1:  

Setting Up your Project 
This tutorial is about starting out in software.  

Starting out is not a very predictable experience, since many factors affect confidence 
and success. These include obvious variables like experience and competence with 
computers, familiarity with the purposes of qualitative research and resources of time 
and assistance. But none of these is an overwhelming requirement! Success will be 
most directly a result of your own efforts to see the purpose of each exercise and to do 
it yourself.  

The exercises in this tutorial have two purposes: setting up your own project (and 
getting familiar with the software) and ensuring you can save, close and open it. 

They start with ways of meeting the software through the online resources that come 
with it. There are Getting Started self-running tutorials provided, which will help you 
to learn how to use the menus, and the uses of the different folders in the Navigation 
View.  

Following this introduction, there are instructions to set up your own project, and to 
familiarize yourself with where your data and reflections will be stored. An 
introduction is provided on using Help and customizing the software to suit your 
style. 

As you work through this first tutorial, take notes of any processes you don’t 
understand or want to explore further.  

For advice on the early processes of a project, logging the plans and the journey, 
entering the field, declaring the assumptions you bring with you, and learning the 
software tools you will use on the way, go to Chapter 1 of Handling Qualitative Data. 

For assistance with the basic software processes, use the online Help. A section of this 
tutorial introduces it. 

Note: if you want more advice on the ways of getting into your own project in NVivo, 
there is a free handbook, Up and Running in NVivo, available on 
www.lynrichards.org.  

 

http://www.lynrichards.org/


 

1. Meeting the software  
At this stage you need an overall familiarity with the tools offered by your software.  

If you have access to an introductory class or workshop, this gives the easiest first 
encounter with the software. Watching someone who knows it will quickly show you 
how to use it. 

If you are teaching yourself, use the Getting Started Guide and the Tutorials provided 
with the software.  

To access the Tutorials: 
1. NVivo7 should be installed on your computer. This will be done from a CD or 

by download from the QSR website. 

2. Start the NVivo application by clicking the desktop icon (or via Start>All 
Programs>QSR>NVivo7>NVivo 7). The Welcome screen shows a list of 
recent projects which includes the sample project and any other projects a user 
might have created.  

3. On the menu bar, select Help  and then NVivo Tutorials. There are five 
Tutorials, which run automatically.  

 
4. On the left hand panel, select the tutorial called Introducing NVivo. The 

messages appearing on the screen will explain the basic processes of starting a 
project in NVivo. 

 



2. Setting up your own project 
The next task is to set up your project ready to receive your data sources and ideas. 

To create a project 
1. Whether you just launched NVivo, or just closed a tutorial, the NVivo Welcome 

screen is displayed. 

2. Choose New Project.from the File menu 

3. Type in the name of your project and a brief description. Note that unless you 
choose a different location, the project will be stored in your “My Documents” 
folder.  You can change the location of your new project by clicking on the 
Browse button in the New Project dialog box. (If you want to move or copy a 
project after you have created the project, then you can do this from Windows 
Explorer just like any other data file.) 

 
4. Once you click OK in the New Project dialog box, your new project is created and 

the NVivo Navigation Window opens. On the title bar at the top of the window 
will be the name of the project you created. (In the illustration, it is called 
“Exploring Volunteering”). 

 
 



Getting to know the Navigation Window 
This window will be home base for your project. Its left hand side folders store all the 
data items you create or import, and its right side panes list those items and display 
their contents. (Currently, there’s nothing there to show.) 

If you are using MS Outlook, this window looks very familiar. It’s meant to do so! 
For the life of your project, it will be the way you access data items and content. 

In the folders on the side you can store all the data and explorations of a project. 

 

 
As you create data and start 
analysis, there is a place for 
each item in these folders.  

 

The List View of items, and 
information about them, will 
appear in this space when you 
click on any folder. 

 

The Detail View of the 
contents of an item will 
appear below that list when 
you double click on any item 
in the list. 

 

 

Setting up your project, you can 
in Sources, put your data documents and memos; 

in Nodes, store ideas and coding; 

and in Sets, group those sources and ideas. 

Then, as your analysis progresses, you can 
make Queries to ask questions of your data; 

in Models, make diagrams and images; 

use Links to connect data items and content, 

and make Classifications for attributes and  relationships.  

 

 

And in the panels on the right hand side of the Navigation Window, yo
to see and manage the contents of any folder – listed, or sh

 

 



3.  Using Help 
1. Click on the Help menu, this time to access the Online Help 

  
2. Take time to check the Help contents. Note that there are two parts. 

• In the sections on Using the Software you will find instructions for conducting 
each task or process in NVivo 7.  

• Go to the topic on Getting Started and read the subtopics about navigating 
NVivo and customizing the workspace. 

• The sections called Working with Your Data offer advice on why you would be 
doing this, and how to use these tools in your project for your analysis goals. 

• Go to the topic on Approaching an NVivo Project. Read about what it is like to 
work in NVivo 7. 

3. Click the Search tab and try searching for information about some of the processes 
you are about to conduct. Note that each topic takes you to information about 
using the software and working with your data. 



4. A first step to customizing NVivo  
Qualitative researchers often care about the way their data records look, and the 
appearance of the screen they are working on. 

1. In the Navigation Window, you can change how the folders appear (just as in MS 
Outlook) by selecting to show and hide them or see the subfolders all together. 

2. You can undock (and re-dock) the Detail View, making it a free-floating window, 
whenever you want to concentrate on just one item – to do this, click Docked in 
the Window menu. 

3. And importantly, you can change whether you see the panels of the Navigation 
Window with the Detail View below the List View, or on the right hand side. 
Experiment with different layouts especially when you start coding. 

 
4. And yes, you can even change the color scheme of NVivo – and of course any 

other application you run under Windows, to fit your preferences by changing the 
Windows settings. If you see a colleague’s NVivo in different “livery”, this is 
why! Go to Settings> Control Panel> Display> Appearance and choose from 
colors offered.  

        
 
These tutorials and the Help files are in the default color, “blue”. 



 

5. Your project and its management 
Now, to your project. Your NVivo project is stored as a single file. The File menu 
allows you to make a new project, open your existing project or close it.  
Note the options available from the File menu. 

 

From this menu you make a new project, 
open an existing one or import one 
project into another.  

If you are working in a team you may 
later wish to combine your projects in 
one. By importing one project into 
another, you can merge your work. If you 
wish to do this, go for advice to the Help 
topics on importing projects. 

The File menu also gives access to the 
Project Properties. Here you can change 
the name or description of your project. 

 Note, if the name is changed 
internally, the project’s file name on your 
computer hard disk will not be changed. 

 To close and locate the project  
1. From the File menu select Close Project.  

2. If you have made any changes to the project, you will be asked whether you wish 
to save this project, choose YES. 

Congratulations! You have a new, saved project, waiting for your data and ideas. 
Your NVivo project database is saved in a single file.  By default it is in the My 
Documents folder. (If you changed this default, or move it at any time, be sure to 
record where you placed that file.) Your new project should now be stored in the 
location you specified. 

3. Go to the Windows Explorer and the folder for My Documents to check your 
project  is where you put it. It is a single file with the NVivo 7 icon and the 
extension .nvp (for “NVivo project”). Like any other file it can be copied, moved 
or sent to a colleague.  

To open and save your Project 
1. When you closed your project, you returned to the Welcome window, which now 

shows the name of your project. Click on its name. Your project will open in the 
Navigation window. 

Note that on the File menu, Save Project is probably not available, because you 
have not made any changes to save.  



2. From the File menu, select Project Properties. The window tells the name and 
description you gave your project, and the time you created it. Alter the 
description to add detail. Now, you have made changes and can select the Save 
Project option, or simply use Ctrl+S.   

 Make a habit from now of doing a Save whenever you feel you have significantly 
changed your project.  

To manage saving and undoing 
NVivo has Undo – more on how to use it below. After you save changes, they cannot 
be undone.  For this reason, NVivo will not “autosave”. Rather, it will ask, at regular 
intervals, if you wish to save. (You can change the frequency of reminders – see next 
section on Options). Always consider your answer, as you may wish to Undo 
something you just did.   

 
 
When you close a project, if any changes have been made to it, NVivo will ask you if 
you wish to save changes.  

To back up your project file 
There is great advantage in having your project saved as a single file. It is much less 
likely to be damaged by bad file management than a project saved in many folders. 
Also, you can easily send the entire project to a colleague or supervisor as an 
attachment to an email. If it gets big, compress the file using Winzip. 

You back your project up like any other file.  

When you wish to back your project up 

• use whatever is your normal backup procedure to make a copy of the 
project file on another safe storage device; 

• or if you prefer, make a copy of a project from the Welcome window 
in NVivo. (Simply select File>Copy Project) 

Always back up your project frequently, and keep a record of where you stored the 
backup copy, and of other relevant information about date, state of project at backup, 
in case of computer problems or change of direction in your thinking. When you are 
working qualitatively, you can change the project data base very many times in so 
many minutes! Like any computer file, your project can be deleted or mislaid if you 
are not careful with your data management processes.   



To set application options for save and safety 
1. From the menu bar select Tools>Options. The Application Options window 

opens. Set the project save reminders to the time you prefer. 

2. Click through the tabs to check the range of project options you can set.  

 Big Warning! one option is Enable deletion confirmation messages. Unless you 
are very confident, don’t un-tick it!! For most users, it is essential to have that warning 
when, unintentionally, they have asked to delete items. 

 
3. Note the final button will Clear Recent Project List. You’ll be needing this! 

Use it when you wish to clean up the Welcome Window’s list of projects after 
you remove experimental old projects, or move ones you are working on. 

This concludes NVivo 7 Tutorial 1. Go to Chapter 1 of Handling Qualitative Data  
for advice on any of these research processes..  

Now for some data! In Tutorial 2, you’ll make documents in three different ways – 
and back up the now growing project. 
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